Help
Center
Need answers to questions about Vista pricing or features? Search our Help Center.
 
 
 
 
Print this page   Email this page to a friend

Overview of the Edit Tab

On the Edit tab you'll build the content of your survey by creating questions.  Here is how you use the Edit tab to build the content of your survey. 

Adding Questions

To add a new question to the end of your survey, click the Add Question button at the bottom of your survey.

To add a new question before or after an existing question:

  1. Right-click the question and click Insert Before or Insert After from the menu.
     
  2. From the Question Gallery, choose the type of question you want to insert.  The Question Gallery shows an example of each question type to give you an idea of how the question will look in your survey.
     
  3. In the Question Editor screen, enter the properties for the question, including the Question text and Possible Answers, if applicable.  For more information about the Question Editor, see the Opening and using the Question Editor page.
     
  4. Click OK on the Question Editor screen to save your changes.  You will be returned to the Edit tab.

Editing Questions

  1. Double-click the question you want to edit, or right-click the question and choose Edit.
     
  2. In the Question Editor screen, modify the properties of your question.  For more information about the Question Editor, see the Opening and using the Question Editor page.
     
  3. Click OK to save your changes.

 When you right-click on a question you'll see a menu with the following commands:

  • Edit - Opens the Question Editor screen to edit question text, answers, and other properties.
  • Insert Before / Insert After - Opens the Question Gallery to add a new question before or after the question.
  • Break Before / Break After - Adds a Page Break before or after the question.
  • Cut - Removes (deletes) the question and puts it on the application clipboard.
  • Copy - Puts a copy of the question (without removing it) on the application clipboard.
  • Paste - Inserts a new question after the selected question with the contents from the application clipboard.
  • Duplicate - Inserts a new question after the selected question that is a duplicate of the question.
    • Note: If you duplicate a matrix or form question it will duplicate all the sub-questions as well.
  • Delete - Removes (deletes) the question.
  • Set Mark / Delete to Mark - Delete a range of questions at one time by clicking Set Mark on the first question and Delete to Mark on the last question in a series.
  • Move Up / Move Down - Moves the question up or down in the question order.
  • Move To - Brings up a menu for choosing where to move the question.
  • Change Type - Brings up a menu where you can change the type of the question while keeping all other properties like Question text and Possible Answers; for example, changing a question from Multiple Choice to Select Many.

Changing the View

You can change the way a survey displays on the screen by selecting one of three views from the View menu in the top right corner of the Edit tab.  Changing the view can help you work with different aspects of your survey.  The following views are available:

  • Normal - the default view.  This display shows the questions in your survey with formatting similar to that which respondents will see.  This is typically the best view to use as you build your survey because it gives you a better feel for what the survey will look like to your respondents.
  • Draft - shows the questions without the formatting of the envelope you selected for the survey while maintaining the layout of questions.  This view shows the numbers for each question while giving you a simple layout of the content without the survey envelope clouding the questionnaire as you build.
  • Condensed - shows just the text, type, and other essential properties of each question in your survey.

Using the Spell Checker

The spell checker is turned on by default in new surveys.  Terms that are not in the Vanguard Vista dictionary will be indicated with a red dotted underline.  To turn the spell checker on or off, click inside the check box next to Check spelling.

Removing Page Breaks

To remove page breaks from the questionnaire, click the Page Break link in the body of your questionnaire that you want to remove.



  Customer Surveys  |  Employee Surveys  |  Website Surveys
Online Forms  |  Market Research Surveys  |  Salesforce Surveys
Online Surveys  |  Questionnaires  |  Online Polls

Online Help  |  Contact Us  |  Terms of Use  |  Privacy Policy
Vanguard Software
© 2017 Vanguard Software Corporation
Home Solutions Features Pricing My Account Customers Company
Help
Center
Need answers to questions about Vista pricing or features? Search our Help Center.
Online Help