Help
Center
Need answers to questions about Vista pricing or features? Search our Help Center.
 
 
 
 
Print this page   Email this page to a friend

Salesforce Transfer Error: UNSUPPORTED_CLIENT: HTTPS Required

Error Message: "UNSUPPORTED_CLIENT: HTTPS Required"

Explanation

This error message occurs when your Salesforce.com security settings are set to require HTTPS for API communication.  The Vanguard Vista interface with Salesforce uses HTTP for API communication rather than HTTPS.

Resolution

You can change the security setting in your Salesforce account to allow API communication over HTTP as follows:

  1. Log into Salesforce.com.
     
  2. Click Setup, click Security Controls, and then click Session Settings.
     
  3. Uncheck the option labeled Require secure connections (HTTPS).

    Salesforce Error
     
  4. Click Save.


  Customer Surveys  |  Employee Surveys  |  Website Surveys
Online Forms  |  Market Research Surveys  |  Salesforce Surveys
Online Surveys  |  Questionnaires  |  Online Polls

Online Help  |  Contact Us  |  Terms of Use  |  Privacy Policy
Vanguard Software
© 2017 Vanguard Software Corporation
Home Solutions Features Pricing My Account Customers Company
Help
Center
Need answers to questions about Vista pricing or features? Search our Help Center.
Online Help