[Back]  [Print Page]
Surveys in different Web browsers

Vista Survey is engineered so surveys will be compatible with 100% of Web browsers. Many other survey tools require JavaScript and will not function properly with older browsers or high security settings.  Aside from the JavaScript required to display a survey in a popup window, Vista surveys do not require any JavaScript.

You can use Vista Survey to build surveys and forms using any of the popular Web browsers such as Microsoft® Internet Explorer™, Mozilla® Firefox™, Google® Chrome™, Apple® Safari™, or Opera Software® Opera™.

See also:
Display a survey in a popup window
Create a New Survey